SCCM Connector 1.6.0.1 will not install

0
0

“Application – SCCM MPA Connector”
“Windows Installer installed the product. Product Name: SCCM MPA Connector. Product Version: 1.6.0.1. Product Language: 1033. Manufacturer: Veles Software Ltd. Installation success or error status: 1603.”

RESOLVED
Marked as spam
Sal Rod Posted by (Questions: 3, Answers: 4)
Asked on January 18, 2019 8:26 pm
112 views
yea its a no go..Yes I am local admin, reboot did nothing on server or local pc, SCCM MPA Connector-Setup_1.4.9.3 installs just fine.. but 1.6..0.1 errors out at the end.. any other ideas.. logs don’t give me much to go with or check. Thx
( at January 25, 2019 12:11 am)
Email sent with log
( at January 25, 2019 5:25 pm)
Ok... cheated a bit and got it resolved... pretty much had to pull the files from the VM and copy the updated files..and move it over to the PC with issues.
( at January 25, 2019 10:18 pm)
Thanks Sal, so you tried the installation on another computer and it worked? and then you grabbed the files and moved them to the computer that was having install issues..
( at January 25, 2019 10:25 pm)
2
Private answer

Make sure that .Net is 4.7.1 or above .. then try to install again....
Also, Sometimes the issue is resolved by rebooting the computer and then try to install again.
Additionally, try installing MPA Tools first

Marked as spam
Andrei Arapov Posted by (Questions: 6, Answers: 19)
Answered on March 19, 2019 7:21 pm