Accessing administrative shares

0
0

I am running MPA in a virtual environment but using the runas command to limit the exposure of accounts with full privileges to all computers. This service acct has full administrative permissions to all the computers. All features function properly with the exception of opening administrative shares. I get the following error “Failed to launch explorer homed at…” See attached image. Does anyone have any insight into this issue? Thanks…

Attachments:
Marked as spam
James Mathias Posted by (Questions: 2, Answers: 4)
Asked on April 19, 2019 2:48 pm
28 views
I think the problem that you are in the context. You are logged in into server as yourself and running MPA tools as a different account correct? Is that service account allowed to logon as a service? can you try and login to a server with that account?
( at April 19, 2019 4:20 pm)
0
Private answer

James, have you tried this?
https://www.velessoftware.com/answers/user-acct-prompt-when-accessing-system-drive-or-windows-folder/

Marked as spam
AndreiAdmin Posted by (Questions: 0, Answers: 3)
Answered on April 22, 2019 6:23 pm
0
Private answer

You are correct concerning logging as myself but running MPA as a diff. account. The account is a standard user acct but not as "logon as a service". Where is this set - server or on each PC by group policy? MPA does work if I login as the special acct and then start MPA.

Marked as spam
James Mathias Posted by (Questions: 2, Answers: 4)
Answered on April 22, 2019 6:04 pm